Whatsapp Bazı Telefonlarda Çalışmayacak

Whatsapp güncellemeye gidiyor. Yeni güncelleme popüler uygulamanın bazı eski iPhone ve Android cihazlarda çalışmayacağı anlamına geliyor. İşte etkilenecek tüm cihazların listesi
 Tarih: 12-01-2020 13:09:52
Whatsapp Bazı Telefonlarda Çalışmayacak

Popüler mesajlaşma uygulamasına yapılacak önemli güncelleme nedeniyle milyonlarca telefon yakında WhatsApp'ı desteklemeyecek.

Eski sürüm Android ve iOS cihazları, Facebook'a ait uygulamaya 1 Şubat'tan itibaren erişemeyecek.

Bazı Windows telefonları zaten uygulama desteğini yitirmiş durumda.

WhatsApp, kullanıcılarının güvenliğini sağlamak için bu ayıklamanın gerekli olduğunu söyledi ve kullanıcılara akıllı telefonlarının desteklediği en son mobil işletim sistemi güncellemelerini yapmasını önerdi.

Independent Türkçe'de yer alan habere göre, 31 ocaktan sonra WhatsApp, artık bu işletim sistemleri için aktif olarak geliştirilmediği için "bazı özelliklerin her an çalışmayı durdurabileceğini" söylemişti.

WhatsApp blog gönderisinde "Aşağıdaki işletim sistemleri için artık yeni hesap oluşturamaz veya mevcut hesapları yeniden doğrulayamazsınız" diye yazdı.

En iyi deneyim için telefonunuzun en son iOS (veya Android) sürümünü kullanmanızı öneririz.

Apple iPhone (iOS)

Apple cihazlar için iOS 8 veya daha önceki bir sürümle çalışan tüm iPhone'larda WhatsApp kullanımı Ocak sonunda bitecek.

Apple, iOS 9'u 2015'te başlatmıştı. Yani iPhone 6s ve sonraki modellere sahip olan herkes güvende.

Hepsi olmasa da bazı eski modeller iOS 8 yükleyebiliyor.

İşte iOS 8'in piyasaya sürülmesinden önce çıkan iPhone'lar ve yeni yazılımları destekleyip desteklemedikleri:

iPhone 6 / iPhone 6 Plus: WhatsApp'ı desteklemek için iOS 9'a güncellenebilir

iPhone 5 / iPhone 5s / iPhone 5c: WhatsApp'ı desteklemek için iOS 9'a güncellenebilir

iPhone 4s: WhatsApp'ı desteklemek için iOS 9'a güncellenebilir

iPhone 4 ve daha eski sürümler: iOS 9'a güncellenemez ve WhatsApp'ı destekleyemeyecek

Android

Temizleme işlemi, 2011'de piyasaya sürülen ve Ice Cream Sandwich olarak da bilinen 4.0.3 sürümünden daha eski sürümlerle çalışan Android telefonları etkileyecek.

Bu, Android 2.3.7 (Gingerbread) ve önceki sürümlerle çalışan akıllı telefonların etkileneceği anlamına geliyor, yani sadece on yıldan eski telefonlar etkilenecek.

2011'den önce piyasaya sürülen bu cihazların çoğu da daha yeni işletim sistemine güncellenebiliyor, böylece bu telefonlara sahip kişiler WhatsApp'ı kullanmaya devam edebiliyor.​

WhatsApp, "Bu mobil cihazlar, hikayemizin önemli bir parçası olsa da, gelecekte uygulamamızın özelliklerini genişletmek için ihtiyaç duyduğumuz kapasiteye sahip değiller" dedi.

WhatsApp kullanarak arkadaşlarıyla, aileleriyle ve sevdikleriyle iletişim kuran kişilere daha iyi yollar sunmak için aldığımız zor ama doğru bir karardı.

Android cihaz kullananlar önce 'Ayarlar'a, sonra 'Genel'''e, ardından 'Yazılım Güncelleme' bölümlerine giderek hangi işletim sistemini kullandıklarını öğrenebilir.

© Foto: virgül

Etiketler
  Bu haber 1267 defa okunmuştur.
  YORUMLAR 0 Yorum YORUM YAP
Bu Haber'e ilk yorum yapan siz olun.
  FACEBOOK YORUM
Yorum
  DİĞER Bilim Teknoloji Haberleri
HABER ARŞİVİ
Tüm Anketler
2020 Viyana Eyalet Seçimlerinde Tercihiniz Hangi Partiye Olacak?
BİZİ TAKİP EDİN
  • YUKARI